... všetko o BMW ...

Moderátori: Hugino, SmartBastard

reklamne predmety bmwklub.sk
 
Užívateľov profilový obrázok
marttin
Autor témy
Príspevky: 160
Registrovaný: 14.3.2013
Auto: x3 e83
Kraj: Trenčiansky

x3 e83 INPA LSZ_2 not found. Control unit found: LM2_83

Streda, 31. Augusta 2022, 20:36

Snažím sa inpou dostať do LSZ ale dostávam error hlášku :
Requested control unit: 'LSZ_2' not found. Control unit
found: 'LM2_83'. Program will be stopped!
OK

Aktualizoval som aj SP-Daten ale bez zmeny. Nevedel by mi niekto prosím poradiť v čom je problém ?
Rad by som sa pozrel na chybu, ktorú som našiel v budíkoch a týka sa Light modulu.
Prílohy
2.JPG
2.JPG (17.3 KiB) 373 zobrazení
1.JPG
1.JPG (43.98 KiB) 373 zobrazení
 
Užívateľov profilový obrázok
airbone
Príspevky: 6301
Registrovaný: 5.5.2007
Auto: F25 X3
Kraj: Prešovský
Bydlisko: doma

Re: x3 e83 INPA LSZ_2 not found. Control unit found: LM2_83

Nedeľa, 11. Septembra 2022, 14:39

To je uz vec nastavenia a nakonfigurovania skriptov / ipo suborov v INPA, ze hlada modul LSZ_2 a najde modul LM2_83, tym padom sa s nim nespoji, pretoze nahra kontroler pre LSZ_2.
Skus pouzit tool32 a subor pre lm2_83 ak potrebujes z neho vycitat chybu, funkcia (job) fehlerspeicher_lesen alebo fs_lesen, alebo standardnu diagnostiku DIS/ISTA.
 
Užívateľov profilový obrázok
airbone
Príspevky: 6301
Registrovaný: 5.5.2007
Auto: F25 X3
Kraj: Prešovský
Bydlisko: doma

Re: x3 e83 INPA LSZ_2 not found. Control unit found: LM2_83

Nedeľa, 11. Septembra 2022, 14:46

este dodatocne - chyba znamena ze je nejakym sposobm poskodeny obsah pamate eeprom v lichtmodule. V nej su ulozene zalozne, duplicitne data ako v budikoch, napr servisne intervaly, VIN, najazdena vzdialenosti, pripadne FA (vehicle order). Je to kvoli tomu ak by sa menili budiky, diagnostika vie tieto data potrebne pre nakodovanie noveho pristroja vycitat prave z LM a naopak ak by sa zasa menil LM, tak sa tieto data vycitaju z budikov. Tie data medzi budikmi a LM sa synchronizuju raz za 100km, ale len ak sedi VIN medzi oboma jednotkami. AK nesedi, data sa nesynchronizuju a na budikoch sa objavi vedla kilometrov manipulacny bod.
AK sa chyba znovu zobrazi aj po zmazani, tak skus prekodovat LM modul cez NCS.
na vymazanie chyby cez tool32 je funkcia fs_loeschen
 
Užívateľov profilový obrázok
marttin
Autor témy
Príspevky: 160
Registrovaný: 14.3.2013
Auto: x3 e83
Kraj: Trenčiansky

Re: x3 e83 INPA LSZ_2 not found. Control unit found: LM2_83

Štvrtok, 22. Septembra 2022, 19:00

Ďakujem, tak som skúsil Tool32, vybral som si modul LM2_82 a spustil JOB fs_lesen , LM je bez chyby (ale pre istotu som vymazal chyby), problém majú s nim iba budíky.
Ako to myslíš že mam prekódovať LM modul cez NCS, nahrať tam prázdny config alebo niečo iné - reset ? Je tam niečo také ?

Kto je prítomný

Užívatelia prezerajúci toto fórum: Žiadny pripojení užívatelia a 0 neregistrovaných